Se encontraron 14 coincidencias

por andydansby
Mar, 28 Mar 2017, 18:14
Foro: MK2
Tema: Auto Calculation of Fire Zone
Respuestas: 0
Vistas: 2380

Auto Calculation of Fire Zone

This is probably not useful to many people, but here's an excel spreadsheet

https://drive.google.com/file/d/0B8U1AO594Ex1TVc4ZjFzMFFXdDg/view?usp=sharing

To make quick calculations of firezones. It might be useful especially if you don't feel like doing the formula.

Andy Dansby
por andydansby
Lun, 27 Mar 2017, 12:19
Foro: General
Tema: Introductions
Respuestas: 5
Vistas: 4446

Re: Introductions

Thank you, I was calculating my area incorrectly, I was basing it on 8x8 character instead of 16x16, so my fire-zone was on top of a block of type 8 impassable tiles. Once I corrected the placement, worked like a champ. I have been using the SET_FIRE_ZONE_TILES along with IF PLAYER_TOUCHES to perfor...
por andydansby
Lun, 06 Mar 2017, 02:24
Foro: MK2
Tema: Problems / Questions with the MK2 Engine
Respuestas: 0
Vistas: 2961

Problems / Questions with the MK2 Engine

Hello: I am having some issues with the MK2 engine. There is a bit of complexity to these questions since I had to make a small mod to the engine to take care of a compiling problem and that there seems to be a bit of a conflict with the buildlevel and the WARP_TO_LEVEL command in the script. I am a...
por andydansby
Mié, 01 Mar 2017, 01:20
Foro: MK2
Tema: Upgrading my test game
Respuestas: 2
Vistas: 2570

Re: Upgrading my test game

My own goofy error caused the problem. In the make.bat, there seemed to be some oddball error with my echo. Once I removed it, I was able to compile. Now I can start playing with the engine.

Andy Dansby
por andydansby
Mar, 28 Feb 2017, 11:30
Foro: MK2
Tema: Upgrading my test game
Respuestas: 2
Vistas: 2570

Re: Upgrading my test game

I have taken the advice of Cthonian Godkiller and have started from scratch using the MK2 0.89 (I used the one posted on the forum). When I run my make.bat I am getting this: make ---------------------------- BUILDING xelda ---------------------------- ### BUILDING LEVELS BUILDING LEVELS! ==========...
por andydansby
Sab, 18 Feb 2017, 13:38
Foro: MK2
Tema: Upgrading my test game
Respuestas: 2
Vistas: 2570

Upgrading my test game

Hello: I started to make a game using the source code of Goku Mal which is using version FORK 3.99.2.128 preliminary. I got it to compile and can walk from screen to screen as a playable demo. There were a few things that I could not get to work, so I wanted to convert to the MT Engine MK2 v0.88. On...
por andydansby
Dom, 22 Ene 2017, 16:37
Foro: MK2
Tema: Colocador MK2
Respuestas: 0
Vistas: 2414

Colocador MK2

In the MK2 Version of Colocador, when you define an enemy type, you are given a range from 0-15. I have not found what each type means. Can someone provide a description of the enemy types.
Thanks
Andy
por andydansby
Jue, 19 Ene 2017, 12:08
Foro: La Churrera
Tema: english translation of Churrera maker game engine
Respuestas: 0
Vistas: 2473

english translation of Churrera maker game engine

Just updated the Mojon Twins Churrera maker game engine manual / tutorial for making games using Churrera Engine. This is an English translation of the original work in Spanish with additional information not found in the Spanish version. The PDF is an indexed document allowing you to jump to a sect...
por andydansby
Sab, 14 Ene 2017, 15:58
Foro: La Churrera
Tema: compiling error, missing file
Respuestas: 3
Vistas: 3735

Re: compiling error, missing file

I might have this figured out. I was able to compile correctly in the make.bat file I added echo ### set paths ### SET Z80_OZFILES = C:\z88dk10\lib\ SET ZCCCFG = C:\z88dk10\lib\config\ SET PATH =% PATH% C:\z88dk10\Bin; SET PATH =% PATH% C:\z88dk10\include\; SET PATH =% PATH% C:\z88dk10\; SET PATH =%...
por andydansby
Sab, 14 Ene 2017, 12:57
Foro: La Churrera
Tema: compiling error, missing file
Respuestas: 3
Vistas: 3735

Re: compiling error, missing file

Yes, I am using Windows 10. I do have an installation of z88 as well on my HDD (Hopefully, this is not what is causing issues). I just now modified my make.bat to include at the start. echo ### set paths ### SET Z80_OZFILES = C: \ z88dk10 \ Lib \ SET ZCCCFG = C: \ z88dk10 \ Lib \ Config \ SET PATH =...

Ir a búsqueda avanzada